Les navigateurs recommandés pour utiliser JuriFamille

À la base, JuriFamille fonctionne avec tous les navigateurs, pour autant qu'il s'agisse de versions assez récentes. Au minimum, les navigateurs suivants sont requis:

  • Internet Explorer, version 8.0 ou ultérieure
  • Mozilla FireFox, version 3.0 ou ultérieure
  • Apple Safari, version 5.0 ou ultérieure
  • Google Chrome, version 5.0 ou ultérieure
  • Opera, version 9.0 ou ultérieure

Point de vue fonctionnalité, tous ces navigateurs sont équivalents. Il existe quelques différences mineures, d'abord en termes de performance, mais aussi au niveau visuel. À cet égard, si vous utilisez un ou l'autre de ces navigateurs, l'idéal est de toujours utiliser la version la plus récente possible.

Dans le cas d'Internet Explorer, si votre système d'exploitation est Windows Vista ou Windows 7, nous vous recommandons d'utiliser la version 9.0.

Liens vers les pages de téléchargement des navigateurs: